RedBuzzard's Articles
March 26, 2017 by RedBuzzard
The DesktopX weather widgets are not working AGAIN. Weather Underground did something to their feed so for the past few days the forcast has been disappearing.

http://i65.tinypic.com/3151qx2.jpg
October 25, 2013 by RedBuzzard
I have a Weather Widget that I made for personal use a while back that no longer works. I don't know how to fix it since I'm not to great with scripts. Is there anybody out there that can get it to work for me?? Thanks
October 6, 2013 by RedBuzzard
All I get is this error no matter what I try to load whether it be widgets, objects it doesn't matter. I have reregistered and reinstalled MS Script as well as uninstalling DesktopX and reinstalling it. I'm using WindowsXP Pro and DesktopX 3.5. 

"Event Type: Error

Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 10/6/2013
Time: 1:05:26 AM
User: N/A
Computer: REDBUZZARD
Description:
Faulting application dxwidget.exe, version 0.0.0.0, faulting mo...
April 20, 2008 by RedBuzzard
I want to know how I add moons to my weather object. Any body know how to do this?? I guess I should be more clear. You know when you look at the weather object and you see todays weather and there is a sun or thunder cloud or fog image, well, I want to add moon images for when it is night time as well. Thanks.
January 25, 2007 by RedBuzzard
I was wondering if anybody else is having this problem. I'll use for example the news feed gadget that comes with the xenomorph suite. I double click on it and nothing, I mean NOTHING happens. I look in the cache directory and it's completely empty. I would like to get this working but don't know how. Anybody know about this and how to fix it? Thanks.
October 6, 2005 by RedBuzzard
Okay have a dilema here. I can't see jpg's (and it's only jpg's)in any browser (IE, Opera, Firefox). All I get are red x's. I've tried everthing I could find on the internet about it and nothing seems to work. Anybody that can help?
June 6, 2005 by RedBuzzard
Anyone have any idea how to change the background color for the logoff buttons on the start panel. When I mouse over the background changes from black to green. I want the color to stay the same but for the life of me I can't figure out which setting to change. Any help would be appreciated.